Up

Kidzy - Toys and Fashion Multipurpose WooCommerce Elementor Store

Kidzy - Toys and Fashion Multipurpose WooCommerce Elementor Store


Description:

Kidzy - Toys and Fashion Multipurpose WooCommerce Elementor Store is a modern, clean and professional eCommerce theme. This design was created for brands like Kid's fashion, crafts, hand-made accessories, toys, and other creative business types. Kidzy store is an easy-to-customize design that is highly versatile and perfect for showcasing your content while monetizing your site! Kidzy has evaluated a unique & trendy WordPress theme with a clean and modern design. It is perfect for selling varieties of Kid's products, fashion, toys, and many more.


Styles: Clean, Minimalist, Web2.0,

Topic: Family Templates, Fashion Templates, Baby Store Templates, Fashion Store Templates, Home & Family, Fashion & Beauty, Kids' fashion, Kids & Children,

Color: black, white, grey,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp,

tags: accessories, baby, clothes, craft, education, fashion, kids, maternity, online, outfit, responsive, rtl, shoes, shop, stationary, toys, multistore,

WordPress Compatibility: 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x,

wooCommerceCompatibility: 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x, 6.1.x,

  • Free 24/7
    Support Team

  • Ready Solutions
    For Business

  • Premium
    Quality

  • 1 200 000+

    Satisfied Customers

"Template #" 230197
Тип: WooCommerce Themes
Author: Webdigify
Downloads: 0
$69
Live Demo Buy
Template # 230197
Type: WooCommerce Themes
Author: Webdigify
Downloads: 0
Styles: Clean, Minimalist, Web2.0,

Topic: Family Templates, Fashion Templates, Baby Store Templates, Fashion Store Templates, Home & Family, Fashion & Beauty, Kids' fashion, Kids & Children,

Color: black, white, grey,

compatibleWith: WooCommerce, Revolution Slider, WPML, MailChimp,

tags: accessories, baby, clothes, craft, education, fashion, kids, maternity, online, outfit, responsive, rtl, shoes, shop, stationary, toys, multistore,

WordPress Compatibility: 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x,

wooCommerceCompatibility: 5.5.x, 5.6.x, 5.7.x, 5.8.x, 5.9.x, 6.0.x, 6.1.x,